h
amasad (2750)
Wildest programming language idea
What is your wildest programming language idea? This could be fun (silly) ideas or really cool and useful ones. Go! Also on le twatter: https://twit...
h
Mosrod (475)
Guide to Asking Coding Questions
# **Guide to Asking Coding Questions** ## **Why?** Good questions help your question be solved faster, and people will want to answer your questio...
awesomearjun1 (14)
how to share repls?
Like what do you have to do?
BenjaminxBauer (4)
Issue Creating the Patch File
Hi, just finished module 1 and am having an issue making the patch file. I went through the following steps with no issue: import os os.system('bash')...
awesomearjun1 (14)
how to share repls?
Like what do you have to do
Wilke000 (501)
Does anyone want to create a python 2.7 repl with me?
I am new to python 2.7 so I need someone to guide me
ritika6401 (3)
Why getting error?
can anyone correct line 21 ?
RamanSingh5 (2)
i cannot add my patch file
im writing all codes , patch file is not getting added!
MuskaanDhasmana (1)
where is my mistake pls tell iam having error in it
![doubt1](https://storage.googleapis.com/replit/images/1596182407696_2beb1fbe8d3e95fe07ba7854ee504d34.png) i wrote prices= {} ![Uploading image.png.....
LorraineDavidso (1)
calculator
Hi I am stuck at near the end of build a calculator, number 38 break 39 is blanck and 41 print("please enter a valid input!!") number 38 says when i p...
Teju999 (1)
Why am i getting error at the 1st line
num=1 for i in range(0): num=1 for j in range(0,i+1): print(num,end='') num=num+1 print("/n") n=5
YedouLare (1)
How read excel in numpy?
How read excel in numpy? I don't know how to and I need help learning how to
Dhruvsharma8 (3)
I have a python version 2.7 project .How can I upload here and run and see all outputs?
How to upload and run 2.7 version project
19cahillm (1)
how can i share this via an email or to a google program
I am doing this for shool work and it needs to be done by tonight.
IdaEnblad (2)
I don't get it
My game won't work, I am a beginner so I don't understand the error messages and need help. Now line 5 is not working but sometimes it is
IdaEnblad (2)
What's wrong?
My ekvation doesn't work. what's wrong if key == curses.KEY_DOWN:
TurtleAndrew (76)
How do I get pynput to work?
Please tell me why it gives me an error message every time I run it. Also, I tried both python 2 and 3. I also tried to download Xlib and import it to...
PaulEugenio (3)
Modules not loading in Repl.it, and error-output non-accessible.
When I run the following, I get an error "ImportError: No module named pandas". This is despite the output briefly reading, among other things, "Using...
AlexanderSmith8 (2)
NEED HELP
I need help. My teacher is not here and i am trying to get the code for a phyton guassing game for fee
answered
YousefKhalil (1)
Password and username
Can you use arrays to make a program to be used as a username and password checker
MaxwellGarner (2)
PIP Not Installing Correct Package Version
Hello Repl.it! I've read from a bunch of sources on different ways to specify to Repl.it on which packages to install, and which versions; I've gotten...
AbdulHaseeb8 (0)
Python 2.7 Package Confusion
Hey there! So I'm a beginner to Python but I've programmed for a while now, I'm mainly confused with packages. How exactly do they run in my code? I...
MohdGaming (0)
WHASH
IndentationError: unindent does not match any outer indentation level 
SharadJi (0)
Error: Not able to identify
![Screenshot (72)](https://storage.googleapis.com/replit/images/1598263949579_d8fcc309949d39615bf29d5e5bad6afe.png) I AM not able to create a patch f...
teeno (0)
How do i fix these indentation errors
Having problems with indentation errors ![IMG_1942](https://storage.googleapis.com/replit/images/1595443673472_40f020aab2d1c11c87e3ae026094a497.jpeg)...
indrakshibasu (0)
I'm facing 'return' outside function problem.
![Screenshot (852)](https://storage.googleapis.com/replit/images/1593021075415_a493c95c68897104d7e0e0f6a9dfe821.png) What to do now? Please help me
jimkarab (0)
Greek character problem
In my Python 2.7 programs I use Greek characters so I write at the beginning of my programs: #encoding:utf-8. When I use the raw_input command for in...
GabrielGardner (0)
How do I fix a Assertion Error?
Does anyone know how to fix this error "[AssertionError] add [-D|--dev] [--git GIT] [--path PATH] [-E|--extras EXT...
VedantJore (0)
graphlab-create
how can i run graphlab module on repl
answered
JULIANSMITH6 (0)
Variable
I am getting an error saying that the variable "live" is not defined. However, you can clearly see that the variable is defined right below it. ![zoo...
answered
slee8735 (3)
Problem with my little Battleship game
So my problem is that when I input the numbers for the coordinates, indices start at zero. So if I put in 3, 3 for example, the grid will show that I...
TheMoktarious (0)
Anyone can help with this?
Anyone can help with this?